OUR NETWORK:TechLore Explore3DTV MyOpenRouter MediaSmart home TiVoCommunity See all... About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 151349.0
January 22, 2012 03:58 PM

Categories: Robosapien V1 & V2

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

Robopolis

Member
Joined: 08/12/2009

Got an RS V2 a couple years ago, played with it on and off 'til its batteries died, and left it on the shelf for months. Decided, equiped with batteries that my dad told me he got, to use him again... however, when the batteries were put in,  his lights wouldn't go on(meaning that he wasn't getting power). Oddly enough, they went on by unscrewing his left foot's battery cover slightly... but he wouldn't make noise or respond to the remote. Batteries were in corectly. After trying, he eventually drained the heck out of his D's and, according to my dad, started short circuiting, not going off with the switch, only with removal of batteries. What da heck is goin' on? :| Additional details: with persistence he might work for a couple seconds, but no longer. I left his old batteries in him after they died, and one in his left leg was corroded significantly, however that has been cleaned. He says "So(assumed to be from the sart up of Self Diagnostic) I think I have a bad motivator", and occasionally "User Error", but he is flat on the ground, so no surprise. His left leg Ds were burning hot, and a foul smell was eminating from his middle. Once, he also claimed that his brain batteries(which were new and are3 not all that drained) were low and powered down. Oh, and he was gotten used from ebay.

Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis

Discussion:    Add a Comment | Comments 1-2 of 2 | Latest Comment

January 22, 2012 5:07 PM

I believe that the problem is the bad wiring, however I would like to get an Open your Sapien guide.

Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis Robopolis

January 26, 2012 12:45 AM

Hello Robopolis, there are a few threads with help. Here is a recent one. http://www.robocommunity.com/forum/thread/18906/Can-liquid-insulation-be-used...
It's a job, but the reward is worth it.
Freddy

Discussion:    Add a Comment | Comments 1-2 of 2 | Latest Comment

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window