Help! Rovio will not connect with computer

19 posts / 0 new
Last post
Wingman365
Wingman365's picture
Help! Rovio will not connect with computer

Hello Everyone,

 I have been having some trouble with my Rovio and I was hoping that someone out there might be able to help.

 

Rescently I purchased a Rovio and was able to set it up and get it working without a problem. After finding this website, I read about the Firmware updated and wanted to update my Rovio with the latest system out there. This is where I ran into some problems. After downloading the information I placed the file in my Rovio folder and went to upload it, my system hung in the middle of the uplaod with Rovio still attached.

 I am now no longer able to connect my Rovio to my computer. Whenever I push and hold the power up button the light on the power button will not longer flash blue to signal that it is ready to connect to a computer. I have tried to turn Rovio on and off three times, nothing. I have tried taking the battery out and then plugged it back in, nothing.

Can someone please help me! Or, did I just buy a very expensive paper weight?

Thank You!

Peter Redmer
Peter Redmer's picture

Have you tried running the setup software? You'll need to connect the Rovio directly with a USB cable. I've found it can resolve issues like this.

Wingman365
Wingman365's picture

Yes, I have uninstalled the software from my computer and walked through the whole install process. Everything is fine until I reach the step where it asks you to connect the Rovio.

I have tried connecting it through the USB, the computer will recognize that an external device is connected however the Rovio will not connect with the Rovio Software, I beleive this is because the powerlight is not blinking when I am trying to connect them.

notsean
notsean's picture

Im having the same problem. After updating the firmware I am no longer able to connect with Rovio via the USB cable. Green light on power button wont illuminate. Blue lights on Rovio deck light up. Only get a faint orange/red glow from power button. Tried taking battery out for a few hours. Tried restore software per WowWee tech support but if Rovio wont connect via the USB cable its still not going to work via the restore. I even tried another cable and computer. WowWee supports latest suggestion is to return Rovio from were I purchased from for a new unit.

Wingman365
Wingman365's picture

Notsean, that is the exact same issue that I am having. I really hope that returning this unit is not the way to go because I can only begin to imagine the cost of shipping for somethign like this. Does anyone know a work around to this issue?

PaperWeight
PaperWeight's picture

Right now my Rovio is the most expensive paperweight I've ever been stupid enough to purchase. The lights on my Rovio: Solid blue 6 lights, One Green Solid dash non-blinking power light, and when connected to PC (64bit, Vista Ultimate), it won't talk with the pc. Why the language problem?

Just got it today. Have yet to have the pc acknowledge being connected to the ROVIO.

PaperWeight
PaperWeight's picture

Just got my Rovio today, and as it stands currently, it is the most expensive paperweight I've ever been stupid enough to purchase.
My Rovio lights are somewhat different than previous posts. All my blue lights are on and steady, the green power light is on and steady, (non-blinking)
When connected to pc they don't talk, but my pc does see it as an external drive that it wants to format. No.. I have not tried to reformat it.
How do I get my PC and the ROVIO to talk to each other?
USB is Connected w/steady green light ontop ROVIO. PC/Rovio not talking to each other.
SOLUTIONS? Anyone?????

Rudolph
Rudolph's picture

PaperWeight, only plug in the USB cord when the software tells you to. I don't remember the correct order off the top of my head, but it's something like "power then plug = external drive" and "plug then power = talking mode". Or vice versa. Check the manual.

FreddyA
FreddyA's picture

Hello PaperWeight, what a rough start! I read somewhere rovio does not work on 64bit. Try another pc and hope that gets you over this initial hump. There will be plenty more humps to overcome. I've got a bit further than you, now battling with local access lag, not to mention external access, and there's more after that. Welcome to the forum.

Freddy

Crazyyy
Crazyyy's picture

I figure I will try and jump in here after a couple of weeks. Has anyone had any luck getting this hooked up. I am having the same problems trying to get my laptop to recognize the Rovio after following steps. Does this have something to do with the WEP maybe? I considered myself pretty computer savy until I got this. Love the challenge though!!!

PaperWeight
PaperWeight's picture

I have not had any luck getting the Rovio to see the PC. There is a fix of sorts that involves installing VMWARE, Virtual PC, then buying and installing OS-X for the Mac and using the Virtual PC to connect to the Rovio.

Just sent my Rovio back. Can't afford to buy a new OS that isn't even for my machine.

I am not a happy Geek!

cowboyctx
cowboyctx's picture

Rosa Moore said: S ir I thought I was buying several of angry birds movies I Uses my gov master card Please let me know you have my num-865-357-0754 hope to hear from u oom Rosa Moore

They have angry bird movies?

 

jockrobin
jockrobin's picture

could you tell me how to connect Rovio to PC or Mac? thanks!

PaperWeight said: I have not had any luck getting the Rovio to see the PC. There is a fix of sorts that involves installing VMWARE, Virtual PC, then buying and installing OS-X for the Mac and using the Virtual PC to connect to the Rovio. Just sent my Rovio back. Can't afford to buy a new OS that isn't even for my machine. I am not a happy Geek!

kjdunagan
kjdunagan's picture

We bought this yesterday and cannot get it to connect to my PC. It runs windows Vista. Everything is fine until I plug the usb in and the rovio software cant connect to it. I downloaded the newest off the wowwee page, and I changed my security from WPA to WEP. Still nothing. Help! I just really want to get this up and running for my boyfriend :(

cowboyctx
cowboyctx's picture

Is it 64bit Vista? If it is it will not work.

kjdunagan
kjdunagan's picture

Im not sure. How do I find that out? Im not very tech savvy. If it is we have another pc to try it on. Thanks!

cowboyctx
cowboyctx's picture

Try the other computer. I have not had vista in many years, threw it in the trash.

kjdunagan
kjdunagan's picture

Do you know if it works with Windows 7? Thats what the other laptop is.

cowboyctx
cowboyctx's picture

As long as it is not 64bit. Search Google to find how to see which version you have.