OUR NETWORK:TechLore Explore3DTV MyOpenRouter MediaSmart home TiVoCommunity See all... About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 273405.0
May 11, 2009 12:54 PM

Categories: Rovio

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

Michelle C

WowWee
Joined: 10/31/2006

Hi all,
 
New stable software is up and available for download; try it -- you might like it!
 
 
Thanks! 

Check out my blog: The WowWee Insider.

Discussion:    Add a Comment | Comments 1-10 of 10 | Latest Comment

June 1, 2009 7:52 PM

Nice, sleeker, friendlier interface. I ran it under win2000 just fine. It had a bit of a problem when I accidentally closed the setup during the adding of a guest account by hitting esc (it shouldn't just close without warning if I hit esc), and refused to accept the router key when I re-ran it. But when I told it not to try again, it allowed me to go on as if it had accepted it. Weird.

Looks like we still have to wait for there to be sound under Firefox and Skype. I wish that would get fixed.

Rovio is still having charging issues. It will stop charging before the battery is full for no reason I can see. If I lift it and replace it on the base, it will start charging again.

June 29, 2009 9:38 PM

** BULLETIN **

NOTE: There's a Vista incompatibility issue with Rovio Software v.2.0 and engineers are working on fixing it as I type this. Rovio Software v.2.0 will hang when trying to update the firmware on Rovio and as a result, Rovio will no longer have a firmware installed.

WORKAROUND: Use the Rovio Firmware Updater tool (Windows XP only) to update the firmware manually on Rovio.

Check out my blog: The WowWee Insider.

July 2, 2009 11:37 AM

The links to the new SW on the wowee webpage don't work (and are different than you give above).

On http://www.wowwee.com/en/support/rovio
there are links
http://www.wowwee.com/static/support/rovio/software/RovioSoftwareInstaller2.0...
and
http://www.wowwee.com/static/support/rovio/software/rovio_v5.00.bin
which don't work.

July 2, 2009 7:20 PM updated: July 2, 2009 7:26 PM

see below

July 2, 2009 7:23 PM

I am running the new version (2.0) with Vista. IE keeps shutting down. Is this part of the bug problem that the engineers are working on? Second, I am not getting video...just a black screen. The other components of the robot seem to work, but no video.

I am getting an error message that says Active X cannot run. I have tried disabling the firewall and enabling all Active X components, as well as lowering my security to medium, but I still do not get video.

Please help! This is for my son...it replaced his Spykee...and he very anxious to get started using it.

July 3, 2009 7:15 AM updated: July 3, 2009 7:22 AM

The engineers are working on the Rovio Setup program for Vista, which you typically use only once or occasionally. To use Rovio, you connect to it with your web browser. It sounds like your problem is with your browser and the ActiveX video component. Is this IE8 that you're running? Have you tried any other browsers like Safari or Firefox? I don't use Vista so I can't comment on the steps needed to install the ActiveX plugin, but this problem has come up before in the forums, so we should be able to find you some answers.

Edit: also take a look at this post http://www.robocommunity.com/forum/thread/15376/Re-Install-Rovio-Activex-Cont...
, it details how to force a re-install of the activeX Websee.dll in IE7. I don't know if it works the same in IE8, or if that is what you're running.

July 3, 2009 7:35 AM updated: July 3, 2009 7:47 AM

Thank you Michelle. In that list, it mentions to delete the "player" active x control from a specific tab and then retrying to run rovio, but I do not find that in the list of Active X controls already installed in that tab. I find it in another tab, but there is no option to delete, only disable.

I am running IE7. This is so frustrating! I've tried calling microsoft, but they will answer only on a fee-basis. So far, I have not been able to get Rovio Customer service on the phone.

I did install Firefox and now have video but no audio!

July 3, 2009 7:48 AM updated: July 3, 2009 7:50 AM

@Laurie: Try customer service again when the lines open at 9am!

@milw: Thanks for pointing to the thread!

Check out my blog: The WowWee Insider.

July 3, 2009 9:32 AM

I am on with customer service, and he doesn't seem to know, saying this is very "unusual." But from these posts to the forum, it doesn't seem unusual at all! Is this just not compatible with IE7 and Vista? If so, I'll bring it back and get another Spykee, which worked fine, though a bit cumbersome.

August 29, 2009 8:49 PM

I just got my Rovio from MacMAll. I charged it and was ready to Rovio and with great enthusiasm and many attempts and research lasting hours, I could not get it to work!!!
I seem to have hit the Trifecta. Every issue you read about in the posts I am experiencing with this worthless toy. I am thoroughly disappointed with the support on this device. Hard to find phone number that when you do get it and call all you get is a voice mail telling you to send an email because they are only open 9am to 5pm, Monday - Friday no weekends or Holidays. Thanks for pointing that out on your voice mail team. Way to keep up the customer satisfaction.

I have submitted a request to support via the myrovio.com website in the support section. I do not expect a return call anytime soon as the confirmation page clearly states they should get back to you in two business days and "if you do not hear back from them in 5 business days, you can...." Yes that is a quote.

So today the race begins. If they call me back and fix my issues before I can box this thing up and send it back, I will gladly sing there praises in this and anywhere I can. If they do not, I will gladly sing their demise so that I can spare others the frustration that could come with this purchase.
There are other devices that I am testing out there that do the similar thing. I will post them if I am unable to get this thing working, then we can all go with the one that works.

Discussion:    Add a Comment | Back to Top | Comments 1-10 of 10 | Latest Comment

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window