OUR NETWORK:TechLore Explore3DTV MyOpenRouter MediaSmart home TiVoCommunity See all... About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 1902490.0
February 24, 2009 11:08 AM

Categories: Rovio

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

punkouter

Member
Joined: 12/27/2008

no matter what I do .. the setup program wont work... i do notice it installed the Rovio 1.0 driver to windows.. but it never SEES the Rovio/USB connection

And I may have formatted the internal drive.. so is there a way to get it back to factory defaults? I did some google and couldnt find the answer.

Discussion:    Add a Comment | Comments 1-15 of 25 | Latest Comment | 1 2 Next »

February 24, 2009 11:22 AM

What version of the firmware are you using? In the 5.00 beta and stable versions there is an included reset code:

To manually restore Rovio to its factory default settings using the hardware reset function:
- Make sure Rovio is off and disconnected from your computer.
- Turn Rovio on, and then wait for the LED power indicator on Rovio's neck to light up, and then turn it off. Repeat this step two more times.
- Turn Rovio on and leave it on. Rovio's LED power indicator cycles red, orange and then green a few times. Once the LED power indicator stops changing colors, Rovio will be restored to its default factory settings with the latest firmware you installed; any previously saved settings will be lost.

However, if you have the stock firmware this may not work. In that event, you may be able to use the USB firmware update tool to restore your Rovio:

http://www.robocommunity.com/download/15463/Rovio-Firmware-Updater-tool-Beta/

The various firmware versions are available in the Downloads section. I would recommend you install v5.00 stable:

http://www.robocommunity.com/download/15474/Rovio-Firmware-v5.00-Stable/

Good luck and let us know how it goes. We have lots of helpful robot experts here who can help you get up and running!

Peter Redmer
Administrator
Blog | Twitter

February 24, 2009 11:39 AM

That updater requires XP?? Really? I have vista and windows 7..

I sued to have the rovio working when I first got it.. Ill try the hard reset you mentioned.. before it all broke down I upgrade to the 4.?? beta frimware.. so I hope that helps

February 25, 2009 8:38 AM

Ok.. hard reset seemed to work

went back to setup program.. followed instructions.. still doesnt see the rovio..

the ROVIO v1.0 driver does show up in devices when I turn it on though..

anything else I can do to see if my rovio is alive or not ? The ad hoc instructions I could not follow in vista/windows 7 because I guess it was wrote for XP..

when the rovio is turned on its broadcasting itself somehow right?

February 27, 2009 5:57 AM

*** Deleted By Moderator ***


February 27, 2009 5:57 AM

*** Deleted By Moderator ***


February 27, 2009 5:58 AM

Hi

I have a problem.

Just got the product, it worked the first time. I used the latest installer and updated the firmware to v5. After a charge, the robot is not recognised.

I have tried the following:
1. To re-run the installer
1. to restore the settings.
3. Tried to install the old firmware using a USB install. I get an error stating "error updating".
4. Done a hard reboot
5. reboot wireless router
6. turn off firewall

Nothing is working. When I try the installer I get the following error:

"Rovio had an issue connecting to the selected network.
Do you wish to continue?
It is recommended that you try reconnecting by click No.
If you are switching from WPA to WEP, or from WEP to WPA encryption keys (passwords) restart your Rovio as well as the setup process"

I am using WEP and the key is correct.

Any ideas on how I can fix this problem?

View unverified member's comment - posted by tacos

View unverified member's comment - posted by tacos

March 25, 2010 7:56 PM

Your best bet is to just return it as a defective product. The Devs failed to program on a 64bit OS. The USB option only works if you are using a 32bit OS. So it's either downgrade to a 32bit OS or return it as a defective product. You can also have your credit card block or reverse the transaction. If they would like to know why just inform them that your OS is not supported and that it is not stated on the box. It's a great idea but a failure to only support the older OSes. It's like building a super car and then have them tell you that you need to manually add lead to the gas.

Hope this helps.

March 25, 2010 7:56 PM updated: March 25, 2010 7:57 PM

Double post

March 29, 2010 12:09 PM

I am using the latest firmware and I had rovio working just fine. When I tried to setup internet remote access the page never refreshed and now I can't access rovio at all. I tried the "hard reset" posted but I still just see a green light. Do you HOLD the button during the 3 power cycles? do you turn it off when the power light is red or green? if you are speaking of the LEDs (headlight) - those never come on. I JUST got rovio working --- could you please help me get him back????

I already re-ran the setup software to try to reset the network settings - it sees rovio and he connects to the network just fine. I don't understand?

April 16, 2010 10:30 PM

Tried to upgrade my Rovio after a long period of time, as the earlier software just didn't work well. The newest installer worked fine until it came to the firmware, which it would not update. I tried the manual update, and then everything went wrong (the newest update of firmware, downloaded from the web site) I now cannot connect via the USB--the blue lights come on, but not the power button light.

Is there any way to restore this? I have had this for many months, and was hoping that new software upgrades would make it relatively reliable. However, now it seems to not be readable by the computer at all. Any help would be appreciated.

Thanks
Dale

April 29, 2010 5:15 PM updated: April 29, 2010 5:21 PM

Hi, I have the exact same problem. Blue leds but no lit power button. Have you found a solution? Thanks.

April 29, 2010 5:18 PM updated: April 29, 2010 5:21 PM

Hi,
I have the exact same problem. Have you found a solution?
If so please advise on anything that may help in this matter.
Thank you,

April 30, 2010 6:21 PM

I've solved this problem; you must have latest installed software. the rovio must be fully charged. (I know that's another problem).
Go to programs/WowWee/Rovio/and run Rovio Setup Updater; browse to the firmware folder in Rovio directory; this is identified as version 5.00, but select it. DO NOT SELECT A LATER VERSION YOU MAY HAVE DOWNLOADED FROM THE WOWWEE SITE.; plug in the usb, turn on rovio and then connect to computer; the power button will still be off; continue to run the updater;
the power switch lite should come on after or during update. turn off rovio unplug usb; rerun Rovio Setup. You will notice that the firmware is up to date in setup. If not proceede as usual for firmware update from within the rovio web page.
Good luck

Discussion:    Add a Comment | Back to Top | Comments 1-15 of 25 | Latest Comment | 1 2 Next »

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window