OUR NETWORK:TechLore Explore3DTV MyOpenRouter MediaSmart home TiVoCommunity See all... About UsAdvertiseContact Us

Thanks for the app ...but ...:)

 
Learn about scoring Download Discussion's Raw Score: 49870.7
July 17, 2010 07:32 AM
Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

DJRockinRob

Member

I have .NET 4 (when i DL rovio commander II it auto installed) once i installed the program it started fine. saw video, battery looks good, wifi is decent, but that is all i can do. all other options are greyed out and wont let me in. the control overlay to drive rovio failed (prob IE failure on my part) it also would not let me check the xbox controller option. so to sum it up... i can log in to rovio and see what it sees ... thats it. Did i do something wrong? is it posible for me to instal the program wrong? totaly willing to admit failures on my part but thought i should ask. Can you help? Thanks ... it looks fun, cant wait to use it :)

Discussion:    Add a Comment | Comments 1-2 of 2 | Latest Comment

July 17, 2010 7:36 AM

Did you download the latest version?

For Technology News, Some tools and Information goto http://cmilian.spaces.live.com

July 17, 2010 7:40 AM

i have 5.0.1 ... when i downloaded it it was a single .msi file
i also got the 5.0 thinkingthat becuase it was a zip it might be a fuller install but when i went to instal it i got a warnign telling me that a new version is already installed use the control panel to blah blah blah.
P.S. Man that was a quick response THANKS!

Discussion:    Add a Comment | Comments 1-2 of 2 | Latest Comment

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window