Robosapien Media is not working properly

10 posts / 0 new
Last post
Tsuzuki
Tsuzuki's picture
Robosapien Media is not working properly

Sorry about my absence of late life has been a bit hectic. My beloved Robosapien Media has recently developed problems. When I turn him on his splash screen comes on but his voice and media screen are absent. If I press 'M' he just slightly moves and if I persist the 'Audio' screen sometimes comes up. Same with the 'Options' screen  in menu, it will come up after trying for age. I turned up the sound but nothing happens. When I try attaching him to my PC with a usb cable the PC sends up 'a remote system has malfuctioned' message. It moves and sometimes goes through the dancing demo all without sound. There is no sign of the different personalities although his movements are the same as if they are there. Can anyone help who might have had the same problem? I miss my robot.

Why does it not have a factory reset default button? Even cellphones have reset options.

Thanks 

Tsuzuki

machman
machman's picture

Hey Tsuzuki check out my video on http://www.robocommunity.com/forum/th... Looks like we have the same problem.

Tsuzuki
Tsuzuki's picture

machman said: Hey Tsuzuki check out my video on http://www.robocommunity.com/forum/th... Looks like we have the same problem.

Hi Machman,

Yes it does seem to be the same. I am very concerned that we are not getting advice from the forum here, I know others have had problems. I don't know where else to turn and disappointed that wowee, here, doesn't seem interested. If all they are doing is releasing products and then moving on to the next product without recognising problems with released models or helping their buyers. Ironically, I am writing a paper, as mentioned before, on these wowee robots. This is one of the reasons why I bought them - RSv1 and RSM. . As someone else said, who also had problems with his Robosapien Media, it is very costly posting the robot back to the manufacturers.

I hope someone can give us some useful advice if the problem is with the software. I want to use this robot for some time to come. There seems to be a high turnover of robots here, fine if you can afford it but I can't. I really like RSM and want to have him for a long time.  RSM was sold as a product, therefore he is a finished product and should be a viable one. Yes he looks great but please tell me this is not just superficial and help me to get him working again :)

 Tsuzuki

 

 

milw
milw's picture

Tsuzuki, did you try the SD card dump at the end of Machman's thread? I think Nocturnal is the only one active around here who has enough experience with the Media to even have a clue of what might be going on. Have you tried Customer Service at WowWee? Although Michelle C is with WowWee, I'm not sure how regularly they read the forums here, and this is not the right venue to ask for service help. But I hope we can get it sorted out, or at least get this figured out enough that we can offer sound advice to others like you that come to the forum to look for help.

-Scott 

machman
machman's picture

I am in contact with customer service over this, infact it was them who suggested send a video of the fault. I will post any updates here or in my thread. My money is on Nocturnal sorting it out.

milw
milw's picture

Tsuzuki, also did you try this Restore of the RSM as noted in the WowWee tech support FAQ?

"- formatting RS Media
If you want to format your RS Media and return it to its original state (factory settings), you can use RS Media Editing Suite software to do so. In the RS Media Editing Suite software, go to Media Organizer and locate the Restore button. You will be prompted with a dialog box, following the on-screen instruction to format your RS Media.

After you reboot your RS Media, the factory settings should be restored (same as when you first booted him up) and all previously stored data will be erased."

 

Michelle C
Michelle C's picture

Hey Tsuzuki,

Here are some possibilities to what the problem might be:

- Line in option is enabled.
- USB option is enabled.
- RS Media onboard software might be corrupted. 

Try Scott's (milw) suggestion for the time being (which is the solution for the onboard software being corrupted). However. you can't use the latest RS Media Editing suite to format (because they disabled the feature on the latest version for some reason). 

Here's what to do:

 

NOTE: Before you format RS Media, make sure you back up any files you have stored on the onboard memory to your computer. You can use the Media Organizer to do this.

To format your RS Media:

1.     

Connect RS Media to your PC using the provided USB cable. Make sure there is no SD card inserted in the SD Memory card slot.

2.     

On RS Media, enable USB Mode in the Options menu.

3.     

Using Windows Explorer on your computer, locate the hard drive that RS Media represents (it should be labeled Removable Disk).

4.     

Right-click on the RS Media drive and select Format from the menu.

5.     

In the Format Removable Disk dialog that appears, select Fat32 from the dropdown list in the File system field.

6.     

Click on the Start button on the Format Removable Disk dialog to begin the formatting process. Wait for the formatting process to finish.

7.     

Once finished, reboot your RS Media.

The factory settings should be restored (same as when you first booted him up) and all previously stored data will be erased.

NOTE: Only the default RS Media personality will be available on RS Media after you format him. If you want to restore the three other RS Media Personalities to the robot, you will need to upload them to RS Media using the RS Media Editing Suite.

If this solution doesn't do anything (and you have tried to diagnose and/or solve the problem using Nocturnal's suggestions here and here at your own risk) I urge you to contact our customer support again by email and let them know that you posted on this thread and that I told you to mention that I explicitly said to do so.  

(Thanks Nocturnal for being such a dilligent RC fellow!)

Tsuzuki
Tsuzuki's picture

Thanks so much to everyone who has tried to help me get my RSMedia working again. My computer won't recognize RSM, Michelle, so what I am going to do now is try the reflash you just posted using the SD card. Thanks! Great to see you all here again :-)

Helibot
Helibot's picture

Hey Tsuzuki,
Glad to see you back on the forum and back at using RSMedia (or trying to!)!!
There are two versions of RSMedia we call them V1 and V2.
RSMV2 has a USBNet menu option under Media Mode:Options 7:USB Net.
RSMV1 does not have this menu option.
If you had a RSVM2 version of RSMedia you should reflash the V2 software.
You can get it from here http://sourceforge.net/projects/rsmediadevkit/files/RSM%20Firmware/RSMV2...
(There is a lot of other info about RSMedia on the http://sourceforge.net/projects/rsmediadevkit site)

If you had a RSVM1 version of RSMedia you MUST reflash the V1 software.
You can get it from here http://www.robocommunity.com/download/17590/Original-RS-Media-Firmware/.

You can put the V1 software into a V2 robot (but you will loose the USBNET capabilities.)

If your robot is not recognising the SDCard at boot up time then you wont be able to reflash the robot at all. If this happens there is still one way to recover - but we can talk about that if it happens.....good luck.

Cheers
Helibot

Dan_Cochran
Dan_Cochran's picture

Tsuzuki,
Am interested in if Helibot's advice worked, let us know. I don't even have my RS Media yet, but it is intresting to read this stuff. I never knew there were a RS Medis V1 and V2 , now I wounder what one I have comming.